Back to overview
Downtime

Custom Server API under maintenance (offline)!

Sep 24 at 01:12pm EDT
Affected services
Maple Custom Servers

Resolved
Sep 24 at 03:08pm EDT

All services are now operational!

Created
Sep 24 at 01:12pm EDT

We are investigating a fault within one of our new endpoints; The API will remain down during the investigation.

The Custom Server API is down. We’re working to fix the problem as quickly as possible, and we’ll share another update shortly.

Custom Servers will remain operational; the only service down is the API.